System Requirements and Special Instructions
View links to system requirements and special instructions to install the on-premises ProcessMaker open-source edition.

Links to System Requirements and Special Instructions

ProcessMaker 4.1 is build 4.1.16. Release notes after this release are listed as ProcessMaker 4.1.17.
The following are links to system requirements and special instructions to install the on-premises ProcessMaker open-source edition:
ProcessMaker requires the following newer system requirements than those from ProcessMaker 4.0.x:
Last modified 6mo ago
Copy link