4.2.34 Enterprise Package Versions
Review Enterprise package versions for ProcessMaker 4.2.34.

Enterprise Package Versions with ProcessMaker 4.2.34

The following are the Enterprise package versions in conjunction with ProcessMaker 4.2.34's release:
  • Actions By Email: package-actions-by-email 1.4.0
  • Advanced Forms: DEPRECATED in March 2021; no longer supported
  • Advanced User Manager: 1.0.0
  • Auth: package-auth-auth0 1.5.0
  • Auth SAML: package-auth-saml 1.3.2
  • Collections: package-collections 2.5.18
  • Comments: package-comments 1.3.20
  • Conversation Forms: package-conversational-forms 1.2.70
  • Data Connectors: package-data-sources 1.10.0
  • DocuSign Connector: connector-docusign 0.1.10
  • Dynamic UI: package-dynamic-ui 1.4.80
  • File Manager: package-files 1.4.10
  • Google Places: package-googleplaces 1.2.0
  • PDF Generator Connector: connector-pdf-print 1.7.7
  • Process Documenter: package-process-documenter 1.1.0
  • Process Optimization: package-process-optimization 1.2.0
  • Saved Searches: package-savedsearch 1.17.1 (See section Number of Items for Each Saved Search Disabled by Default)
  • Script Executor for C#: docker-executor-csharp 1.0.1
  • Script Executor for Java: docker-executor-java 1.0.1
  • Script Executor for Node: docker-executor-node-ssr 1.0.1
  • Script Executor for Python: docker-executor-python 1.0.0
  • Script Executor for R: docker-executor-r 1.0.0
  • Send Email Connector: connector-send-email 1.10.0
  • Sentry: package-sentry 1.2.0
  • Signature: package-signature 1.3.1
  • Slack Notification Connector: connector-slack 1.2.0
  • Translations: package-translations 2.2.30
  • Versioning: package-versions 1.2.0
  • Vocabularies: package-vocabularies 2.6.0
  • Web Entry: package-webentry 2.4.1
Copy link